Меню

Настройка sub интерфейса cisco



Как настроить маршрутизатор cisco / Организация сети для небольшого офиса

Как настроить маршрутизатор cisco / Организация сети для небольшого офиса

Как настроить маршрутизатор cisco

Всем привет сегодня хочу рассказать вам, как настроить маршрутизатор ciscoили организовать сеть для небольшого офиса. Поговорим об отличиях коммутатора 3 уровня и маршрутизатора, и разберем схему организации малого офиса и среднего, с использованием роутера Cisco. Думаю это интересная тема и весьма часто встречающаяся.

Отличия роутера Cisco от коммутатора 3 уровня

Напомню в предыдущей статье мы настроили коммутатор cisco в качестве ядра, работающего на 3 уровне модели OSI, и разобрали, что он производительнее и дешевле, чем router cisco. Так, что же тогда заставляет покупать маршрутизаторы Cisco, все дело в мозгах, которые дают функционал, такой как:

Без которого сложно представить как связывать удаленные офисы с центральным. Такая вот хитрая политика партии у Cisco.

Схема для малого офиса

Схема филиала такая: 1 роутер Router0 модели Cisco 1841 для примера, один коммутатор Cisco 2960 и три компьютера. Как видите у нас есть 3 сегмента, для которых мы настроим vlan. Предполагается, что у вас уже произведена базовая настройка коммутатора Cisco.

Создаем VLAN2, VLAN3, VLAN4. Логинимся на ваш cisco 2960 и переходим в режим конфигурирования/

теперь определим каждый компьютер в нужный vlan. PC0 в vlan 2, PC1 в vlan 3, PC2 в vlan 4. У меня это порты fa0/1, fa0/2 и fa0/3.

Следующим шагом будет настроить trunk порт до нашего роутера Cisco 1841. Вводим следующие команды

Выбираем нужный интерфейс

Выставляем режим trunk

разрешаем определенные vlan

Все работы на коммутаторе Cisco 2960 закончены, переходим к нашему роутеру.

Настройка маршрутизатор cisco 1841

Начнем настраивать маршрутизатор cisco 1841, для того чтобы он маршрутизировал трафик между vlan и был в качестве интернет шлюза. По умолчанию все порты на маршрутизаторе находятся в выключенном состоянии, включим порт куда воткнут патчкорд от коммутатора cisco 2960, у меня это fa 0/0.

У вас появится нечто подобное, сообщая вам что порт стал быть активным.

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Порт стал зеленым

Следующим шагом нужно создать сабъинтерфейсы по количеству vlan. У роутеров просто нет vlan и их роль выполняют сабъинтерфейсы, где определенному vlan соответствует subinerface.

Создаем subinterface для vlan 2

указываем что он относится и случает пакеты vlan 2

настраиваем ip адрес

и сохраняем настройки командой

Настроим подобный образом subinterface для vlan 3,4

ip routing
do wr mem

Пробуем пропинговать с компьютера PC0 компьютер PC3 и PC2. Как видим на скриншоте все ок.

Вот так вот просто организовать локальную сеть в очень небольшом филиале и где быстро производится настройка маршрутизатора cisco. настройку NAT мы произведем в другой статье.

Схема для среднего офиса

Вот как выглядит схема локальной сети среднего офиса. Есть маршрутизатор cisco 2911, выступающий в роли интернет шлюза. Есть ядро сети коммутатор 3 уровня Cisco 3560. Он будет маршрутизировать локальный трафик между vlan сети. В Cisco 3560 воткнуты 3 коммутатора второго уровня Cisco 2960, которые уже подключают в себя конечные устройства. В сети есть 3 vlan 2,3,4.

Настройка Switch1

Начнем с настройки Switch1, сегмента серверов. Логинимся в режим глобальной конфигурации.

Закинем порты fa 0/1-2 в VLAN4

Настроим trunk порт fa 0/3, разрешать будем только трафик vlan4

Настройка Switch2

Все с сегментом серверов мы закончили. Переходим к такой же настройке на Switch2 и 3. И так Switch2 Cisco 2960.

Первым делом создаем vlan 2 и vlan3.

Теперь определим наши порты в которые подключены компьютеры в нужные vlan

Настроим trunk порт на интерфейсе fa 0/3

Настройка Switch3

Тот же фокус проводим с настройкой Switch3 Cisco 2960

Первым делом создаем vlan 2 и vlan3.

Теперь определим наши порты в которые подключены компьютеры в нужные vlan

Настроим trunk порт на интерфейсе fa 0/3

Настройка ядра сети

Приступаем к настройке маршрутизации, на ядре Cisco 3560, все три его порта нужно настроить как trunk, создать vlan и назначить им ip.

создаем vlan 2,3,4
vlan 2
name VLAN2
exit
vlan 3
name VLAN3
exit
vlan 4
name VLAN4
exit

Задаем статический ip адрес vlan2,3,4

int vlan 2
ip address 192.168.1.251 255.255.255.0
no shutdown
exit
int vlan 3
ip address 192.168.2.251 255.255.255.0
no shutdown
exit
int vlan 4
ip address 192.168.3.251 255.255.255.0
no shutdown
exit

Настраиваем trunk порты

int fa 0/1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 2,3
exit
int fa 0/2
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 2,3
exit
int fa 0/3
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 2,3
exit

Включаем маршрутизацию и сохраняем конфигурацию
ip routing
do wr mem

Ping будет производиться с компьютера PC3. Как видим, сервера и обычные компьютеры разделены.

О настройке интернета и NAT поговорим в следующих статьях на данную тему. Как видите конфигурирование маршрутизаторов cisco, не такое уж и сложное дело.

Источник

Cisco ASA 8.4.2 с нуля. Часть 10. Работа с интерфейсами

Хорошей практикой является разделение внутренней сети на несколько Security Zones, или Layer 3 subnets, которые контролируются и защищаются с помощью ASA. Для контроля security zones для каждой зоны нужен отдельный физический или логический интерфейс.
Также каждая Security Zone живёт в своём VLAN.

Cisco ASA поддерживает создание транка с использованием протокола 802.1q или Subinterfaces.

Etherchannel

Etherchannel — это технология, которая позволяет объединить несколько физических интерфейсов в один логический, тем самым увеличивая пропускную способность.

Cisco ASA поддерживает протокол LACP.

Redundant interfaces

Комментарии

Доброго времени суток. Только

Доброго времени суток. Только начала изучение АСА и возник вопрос : при настройке redundant interface что делать с другим концом подключенным к свитчу? Т.е когда применяется Etherchannel все понятно, оба конца настраиваются аналогично, а вот с redundant например

ciscoasa(config)# interface redundant 1
ciscoasa(config-if)# member-interface ethernet0/0
INFO: security-level and IP address are cleared on Ethernet0/0.
ciscoasa(config-if)# member-interface ethernet0/1
INFO: security-level and IP address are cleared on Ethernet0/1.
ciscoasa(config-if)# no shutdown

Читайте также:  Dtc продолжит работу и будет использовать текущие настройки

а на свитче или роутере какие настройки для этих линков нужно сделать чтобы он работал как один логический?

Источник

Маршрутизация между vlans

Автор Гапон Анатолий создана 24. Nov, 2010 категория Routing, Other

В этой статье описывается пример маршрутизации между vlans ,другими словами это называется настройка router one a stick , с помощью sub-interfaces на маршрутизаторе . Как известно , vlans позволяют легко управлять отдельными областями сети и повышают безопасность , хочу напомнить что по умолчанию все порты коммутатора находятся в vlan 1 . И так, мы создаем три vlans , в каждом из которых настроена своя ip-область. В vlan 50 входят стационарные компьютеры из сети 50.0.0.0/24 , в vlan 200 входят ноутбуки , на практике этот vlan может использоваться как гостевой или для командировочных рабочих, ip-сеть этого vlan 200.0.0.0/24 , и vlan 100 , в котором находятся серверы web из сети 100.0.0.0/24. Теперь перейдем к конфигурации, с начала добавим порты коммутатора в нужные vlans . Vlan 50 содержит порты fa 0/2, fa 0/3 , fa 0/4. В vlan 200 входят порты fa 0/10 , fa 0/11 , fa 0/12 , а vlan 100 принадлежат порты fa 0/20 , fa 0/21.

Для простоты добавления интерфейсов в vlan используется команда : interface range fastEthernet
после которой нужно дописать диапазон интерфейсов, для которых будут применяться одинаковые настройки.

Switch#conf t Switch(config)#interface range fastEthernet 0/2-4 Switch(config-if-range)#switchport access vlan 50

Switch#conf t Switch(config)#interface range fastEthernet 0/10-12 Switch(config-if-range)#switchport access vlan 200

Switch#conf t Switch(config)#interface range fastEthernet 0/20-21 Switch(config-if-range)#switchport access vlan 100

После добавления портов в vlans , автоматически создается vlan с соответствующим номером.
Чтобы убедиться что порты в нужных vlans используем команду : show vlan

На интерфейс , который подключен к маршрутизатору устанавливаем режим порта как trunk , это необходимо для обмена трафиком между vlans ,в данном случае это interface fa 0/1.

Switch#conf t Switch(config)#interface fastEthernet 0/1 Switch(config-if)#switchport mode trunk

Посмотреть какие интерфейсы находятся в режиме trunk можно с помощью команды
show interfaces trunk

Устанавливаем настройки стека на каждом устройстве , подключенном к коммутатору соответственно адресной схеме, имеется ввиду ip-address и шлюз по умолчанию . Шлюз должен соответствовать адресу на определенном sub-interface маршрутизатора.
Проверяем доступность хостов в одной сети:

За тем проверим что другие сети не доступны, хотя это и так очевидно!

Адресная схема выглядит так :

Для начала включаем физический интерфейс , подключенный к коммутатору командой no shutdown .

Router#conf t Router(config)#interface fastEthernet 0/0 Router(config-if)#no shutdown

Далее настраиваем sub-interfaces :
Обратите внимание на то что после команды encapsulation dot1Q необходимо указать номер vlan и адрес с той же под-сети что и у оборудования , подключенному к портам коммутатора соответствующего vlan.

Настраиваем sub-interface для vlan 50:

Router#conf t Router(config)#interface fastEthernet 0/0.50 Router(config-subif)#encapsulation dot1Q 50 Router(config-subif)#ip address 50.0.0.254 255.255.255.0

Настраиваем sub-interface для vlan 100:

Router#conf t Router(config)#interface fastEthernet 0/0.100 Router(config-subif)#encapsulation dot1Q 100 Router(config-subif)#ip address 100.0.0.254 255.255.255.0

Настраиваем sub-interface для vlan 200:

Router#conf t Router(config)#interface fastEthernet 0/0.200 Router(config-subif)#encapsulation dot1Q 200 Router(config-subif)#ip address 200.0.0.254 255.255.255.0

Настройка sub-interfaces на маршрутизаторе выглядит так:

На этом конфигурация закончена !
Для проверки откроем web страничку на сервере :

Контрольный пинг в соседние сети :

Ниже приведен сконфигурированный пример для скачки.

Источник

Базовая настройка маршрутизатора с помощью Cisco Configuration Professional

Параметры загрузки

Об этом переводе

Этот документ был переведен Cisco с помощью машинного перевода, при ограниченном участии переводчика, чтобы сделать материалы и ресурсы поддержки доступными пользователям на их родном языке. Обратите внимание: даже лучший машинный перевод не может быть настолько точным и правильным, как перевод, выполненный профессиональным переводчиком. Компания Cisco Systems, Inc. не несет ответственности за точность этих переводов и рекомендует обращаться к английской версии документа (ссылка предоставлена) для уточнения.

Содержание

Введение

В этом документе описано использование Cisco Configuration Professional (CP ) для настройки базовой конфигурации маршрутизатора. Базовая конфигурация маршрутизатора включает в себя конфигурацию IP-адреса, маршрутизацию по умолчанию, статическую и динамическую маршрутизацию, статическое и динамическое преобразование NAT, имя хоста, баннера, секретный пароль, учетные записи пользователей и другие параметры. Cisco CP позволяет настроить маршрутизатор в нескольких сетевых средах, таких как Small Office Home Office (SOHO), филиал компании (BO), региональное отделение и центральный узел или главный офис предприятия, используя простой веб-интерфейс управления.

Предварительные условия

Используемые компоненты

Сведения, содержащиеся в данном документе, касаются следующих версий программного обеспечения и оборудования:

Маршрутизатор Cisco 2811 с выпуском 12.4 (9) программного обеспечения Cisco IOS

Версия Cisco CP 2.5

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Установка Cisco Configuration Professional

Выполните следующие шаги для установки CCP:

Запустите Cisco CP с локального компьютера из меню Start > Programs > Cisco Configuration Professional и выберите Community (Сообщество), содержащее маршрутизатор, который нужно настроить.

Для обнаружения устройства, которое следует настроить, выделите маршрутизатор и нажмите кнопку Discover (Обнаружить).

Примечание. Для получения информации о моделях маршрутизаторов Cisco и выпусках IOS, которые совместимы с CCP версии 2.5, см. Совместимые выпуски Cisco IOS.

Примечание. Для получения информации о требованиях к ПК для запуска CCP версии 2.5 см. Системные требования

Конфигурация маршрутизатора для запуска Cisco CP

Выполните следующие действия по настройке, чтобы запустить Cisco CP на маршрутизаторе Cisco:

Подключитесь к маршрутизатору с помощью Telnet, SSH или консоли.

Войдите в режим глобальной конфигурации с помощью следующей команды:

Если HTTP и HTTPS включены и настроены для использования нестандартных номеров портов, можно пропустить этот шаг и просто использовать уже настроенный номер порта.

Включите сервер HTTP или HTTPS маршрутизатора с помощью следующих команд ПО Cisco IOS:

Создайте пользователя с уровнем привилегий 15:

Примечание. Замените и

на имя пользователя и пароль, которое следует настроить. Не используйте один и тот же пароль для пользователя и параметра enable password.

Читайте также:  Dir 615 настройка интерра

Настройте SSH и Telnet для локального входа и уровня привилегий 15.

(Необязательно) Включите локальное ведение журнала для поддержки функции мониторинга журнала:

Требования

В этом документе предполагается, что маршрутизатор Cisco полностью в рабочем состоянии и настроен с разрешением Cisco CP изменять конфигурацию.

Условные обозначения

Настройка

В этом разделе содержатся сведения по настройке базовых параметров для маршрутизатора в сети.

Примечание. Используйте Средство поиска команд (только для зарегистрированных клиентов) для получения дополнительной информации по используемым в данном разделе командам.

Схема сети

В настоящем документе используется следующая схема сети:

Примечание. Схемы IP-адресации, используемые в этой конфигурации, нельзя использовать для маршрутизации в Интернете. Это адреса RFC 1918, используемые в лабораторной среде.

Interface Configuration

Выполните следующие шаги для настройки интерфейсов маршрутизатора Cisco:

Нажмите Home (Главная), чтобы перейти на главную страницу Cisco CP.

На главной странице Cisco CP содержатся такие сведения, как программное и аппаратное обеспечение маршрутизатора, доступность функций и сводка по конфигурации.

Выберите Configure (Настроить) > Interface Management (Управление интерфейсами) > Interfaces and Connections (Интерфейсы и подключения) > Create Connection (Создать подключение), чтобы настроить подключение к глобальной сети (WAN) для интерфейса.

Например, для FastEthernet 0/1 выберите опцию Ethernet и нажмите Create New Connection (Создать новое подключение).

Примечание. Для других типов интерфейсов, таких как Ethernet, выберите соответствующий тип интерфейса и нажмите Create New Connection (Создать новое подключение), чтобы продолжить.

Нажмите Next, чтобы продолжить настройку после появления нужного интерфейса:

Выберите FastEthernet 0/1 (желаемый) в опции Available Interfaces (Доступные интерфейсы) и нажмите Next (Далее).

Укажите статический IP-адрес интерфейса с соответствующей маской подсети нажмите Next.

Настройте маршрутизацию по умолчанию с дополнительными параметрами, такими как IP-адрес следующего перехода (172.16.1.2 согласно схеме сети), предоставленный интернет-провайдером, и нажмите Next (Далее).

Откроется окно со сводной информацией об изменениях, которые пользователь внес в конфигурацию. Нажмите кнопку Finish.

Примечание. Возможность подключения конфигурации можно проверить, установив флажок рядом с полем Test the connectivity after configuring (Проверить подключение после настройки). Это доступная дополнительная функция.

Появится следующее окно, отображающее состояние доставки команды в маршрутизатор. Кроме того, оно отображает ошибки, если доставка команды не удалась, из-за несовместимых команд или неподдерживаемых функций.

Выберите Configure (Настроить) > Interface Management (Управление интерфейсами) > Interfaces and Connections (Интерфейсы и подключения) > Edit Interfaces/Connections (Изменить интерфейсы/подключения), чтобы добавить, изменить или удалить различные интерфейсы.

Выделите интерфейс, в который необходимо внести изменения и нажмите Edit, чтобы изменить или отредактировать конфигурацию интерфейса. Здесь можно изменить ранее установленные статические IP-адреса.

Конфигурация статического преобразования сетевых адресов (NAT)

Конфигурация динамического NAT

Выполните следующие шаги для настройки динамического NAT в маршрутизаторе Cisco:

Выберите Configure (Настроить) > Router (Маршрутизатор) > NAT > Basic NAT (Базовое NAT) и нажмите Launch the selected task (Запустить выбранную задачу), чтобы настроить базовое преобразование NAT.

Нажмите кнопку Next.

Выберите интерфейс, который подключается к Интернету или интернет-провайдеру, а также выберите диапазон IP-адресов, которому следует предоставить доступ в Интернет. После выбора этой информации нажмите Next (Далее), как показано здесь:

Откроется окно со сводной информацией об изменениях, которые пользователь внес в конфигурацию. Нажмите кнопку Finish.

В окне «Edit NAT Configuration» отображается готовая конфигурация динамического преобразования сетевых адресов (NAT) с перегруженными преобразованными IP-адресами (PAT). Чтобы настроить динамическое преобразование сетевых адресов (NAT) для пула адресов, выберите Address Pool.

Здесь предоставляются такие сведения, как имя пула и диапазон IP-адресов с сетевой маской. Бывают ситуации, когда большая часть адресов пула назначена и в нем практически не остается IP-адресов. В этом случае можно использовать PAT с одним IP-адресом для обеспечения дополнительных запросов IP-адресов. Установите флажок Port Address Translation (PAT), если вы хотите, чтобы маршрутизатор использовал функцию PAT, когда в пуле заканчиваются IP-адреса. Нажмите кнопку ОК.

Выберите Address Pool (Пул адресов) в поле Type (Тип), укажите имя для пула адресов как pool и нажмите OK.

В открывшемся окне будет отображаться конфигурация динамического преобразования адресов (NAT) для пула адресов. Нажмите кнопку Designate NAT Interfaces.

Используйте это окно для назначения внутренних и внешних интерфейсов, которые следует использовать в преобразованиях NAT. NAT использует внешние и внутренние назначения во время интерпретации правил трансляции, поскольку трансляция может выполняться как из внутренней сети во внешнюю, так и из внешней во внутреннюю.

После назначения эти интерфейсы используются во всех правилах трансляции NAT. Назначенные интерфейсы отображаются над списком правил преобразования (Translation Rules) в главном окне NAT.

Статическая конфигурация NAT

Выполните следующие шаги для настройки статического NAT в маршрутизаторе Cisco:

Выберите Configure (Настроить) > Router (Маршрутизатор) > NAT > Edit NAT Configuration (Изменить конфигурацию NAT) и нажмите Add (Добавить), чтобы настроить статическое преобразование NAT.

Выберите Direction (Направление) от внутреннего интерфейса к внешнему или наоборот, а также укажите внутренний IP-адрес, который будет преобразован, в поле Translate from Interface (Преобразовать из интерфейса). В области Translate to Interface (Преобразовать в интерфейс) выберите Type (Тип):

Выберите IP Address, если необходимо использовать преобразование для IP-адреса, введенного в поле «IP Address».

Выберите Interface, если необходимо, чтобы функция Translate from Address использовала интерфейс маршрутизатора. Адрес, указанный в окне Translate from Address, преобразуется в IP-адрес, который назначен интерфейсу, указанному в поле «Interface».

Установите флажок Redirect Port, если необходимо включить в преобразование данные о порте внутреннего устройства. Это позволяет использовать один общедоступный IP-адрес для нескольких устройств. При этом номера портов, назначенные устройствам, должны быть разными. Для этого адреса преобразования необходимо создать по одной записи на каждое сопоставление порта. Выберите TCP, если используется TCP-порт или UDP для UDP-порта. В поле «Original Port» введите номер порта внутреннего устройства. В поле «Translated Port» введите номер порта, который маршрутизатор должен использовать для этого преобразования. См. раздел Разрешение доступа к внутренним устройствам из Интернета документа Настройка преобразования сетевых адресов: Начало работы.

В этом окне отображается конфигурация статического преобразования сетевых адресов (NAT) с включенным перенаправлением портов:

Конфигурация маршрутизации

Настройка статической маршрутизации

Выполните следующие шаги для настройки статичной маршрутизации в маршрутизаторе Cisco:

Читайте также:  Настройка циркулярной пилы jet

Выберите Configure (Настроить) > Router (Маршрутизатор) > Static and Dynamic Routing (Статическая и динамическая маршрутизация) и нажмите Add (Добавить), чтобы настроить статическую маршрутизацию.

Введите целевой сетевой адрес с маской и выберите либо исходящий интерфейс, либо IP-адрес следующего перехода.

В этом окне отображается статический маршрут, настроенный для сети 10.1.1.0 с IP-адресом следующего перехода 172.16.1.2:

Настройка динамической маршрутизации

Выполните следующие шаги для настройки динамической маршрутизации в маршрутизаторе Cisco:

Выберите Configure (Настроить) > Router (Маршрутизатор) > Static and Dynamic Routing (Статическая и динамическая маршрутизация).

Выберите RIP, а затем щелкните Edit.

Установите флажок Enable RIP (Включить RIP), выберите версию RIP и нажмите Add (Добавить).

Укажите сетевой адрес для объявления.

Нажмите кнопку ОК.

Нажмите Deliver, чтобы передать команды маршрутизатору.

В этом окне отображается конфигурация динамической маршрутизации RIP:

Другие параметры

Выполните следующие шаги для настройки других базовых параметров в маршрутизаторе Cisco:

Выберите Configure (Настроить) > Router (Маршрутизатор) > Router Options (Параметры маршрутизатора) и нажмите Edit (Изменить), если нужно изменить свойства Hostname (Имя хоста), Domain Name (Имя домена), Banner (Баннер) и Enable Secret Password (Включить секретный пароль) для маршрутизатора.

Выберите Configure (Настроить) > Router Access (Доступ к маршрутизатору) > User Accounts/View (Учетные записи пользователей/представление) для добавления/редактирования/удаления учетных записей пользователей на маршрутизаторе.

Выберите Configure > Utilities > Save Running Config to PC (Настроить > Утилиты > Сохранить текущую конфигурацию на ПК) для сохранения конфигурации в память NVRAM маршрутизатора, а также на ПК, и сброса текущей конфигурации до заводских настроек по умолчанию.

Примечание. Для того чтобы использовать CCP для восстановления файла конфигурации, сохраненного на компьютере, на маршрутизатор или для резервного копирования файла конфигурации с маршрутизатора на компьютер, откройте Configuration Editor (Редактор конфигурации) и нажмите I agree (Соглашаюсь). В окне Configure (Настроить) выберите Import configuration from PC (Импортировать конфигурацию с ПК), а затем нажмите кнопку replace running configuration (Заменить текущую конфигурацию).

Конфигурация интерфейса командой строки CLI

Проверка

Выберите Configure > Interface & Connections > Edit Interface Connections > Test Connection (Настроить > Интерфейс и подключения > Изменить подключения интерфейса > Проверить подключение), чтобы протестировать сквозное подключение. Можно указать IP-адрес удаленной стороны, щелкнув переключатель User-specified.

Устранение неполадок

Примечание. Дополнительные сведения о командах debug см. в документе Важные сведения о командах debug.

Для устранения неполадок используются следующие параметры:

Выберите Help (Справка) > About this Router (Об этом маршрутизатора), чтобы просмотреть подробные сведения об аппаратном и программном обеспечении маршрутизатора.

Опция Help (Справка) предоставляет сведения о различных доступных параметрах в Cisco CP для конфигурации маршрутизаторов.

Как можно изменить имя пользователя и пароль для маршрутизатора?

Имя и пароль пользователя маршрутизатора можно изменить с помощью Cisco CP. Выполните следующие шаги для изменения имени пользователя и пароля:

Создайте новую учетную запись временного пользователя, затем войдите в нее.

Измените имя пользователя и пароль учетной записи основного пользователя (т. е. учетной записи пользователя маршрутизатора, в которой следует изменить имя пользователя и пароль) в программе Cisco CP.

Выйдите из временной учетной записи и войдите в основную.

Удалите учетную запись временного пользователя после изменения пароля для основной учетной записи.

При использовании Internet Explorer 8 для доступа к Cisco CP возникает внутренняя ошибка. Как решить этот вопрос?

Вы могли получить следующую внутреннюю ошибку при использовании Internet Explorer 8 для настройки маршрутизатора серии 2800 с помощью Cisco CP:

Internal error: [FaultEvent fault=[RPC Fault faultString="Send failed" faultCode="Client.Error.MessageSend" faultDetail="Channel.Connect.Failed error NetConnection.Call.Failed: HTTP: Status 200: url: 'http://localhost:8600/messagebroker/amf'"] messageId="A08846FF-E7C6-F578-7C38-61C6E94899C7" type="fault" bubbles=false cancelable=true eventPhase=2]

Понижение версии Java не устраняет эту неполадку.

Эта ошибка может возникнуть из-за проблемы совместимости браузеров. Internet Explorer 8 изменяет многие базовые аспекты разработки приложений для IE. Cisco рекомендует понизить Internet Explorer до версии 7. Необходимо также удалить и повторно установить Cisco CP.

При попытке установить Cisco CP появляется следующее сообщение об ошибке: «Не удалось считать исходный файл. Возможно, файл поврежден. Повторно установите Cisco Configuration Professional, чтобы устранить неполадку» Как решить этот вопрос?

При загрузке установочного файла приложения и попытке установить Cisco CP может наблюдаться следующая ошибка:

Попробуйте решить эту проблему следующим способом.

Удалите все экземпляры Cisco CP с ПК и выполните загрузку и установку заново.

Если предыдущий шаг не помог, попытайтесь загрузить другую версию Cisco CP.

Примечание. Для связи с Центром технической поддержки Cisco требуются действующие учетные данные пользователя Cisco.

Как получить доступ к техническим журналам Cisco CP?

Нажмите Start> Programs> Cisco Systems> Cisco Configuration Professional> Collect Data for Tech Support (Пуск > Программы > Cisco Systems> Cisco Configuration Professional> Collect Data for Tech Support (Сбор данных для технической поддержки). Cisco CP автоматически архивирует журналы в файле zip-архива с именем _ccptech.zip. Выполните поиск этого файла в локальной файловой системе, если он не сохранен на рабочем столе. Эти технические журналы можно отправить в Центр технической поддержки Cisco для дальнейшего устранения неполадок.

Примечание. Закройте все экземпляры Cisco CP, чтобы избавиться от любых других проблем с архивацией журналов.

Обнаружение маршрутизатора занимает больше времени, чем обычно. Как решить этот вопрос?

Как только Cisco CP запущен и сообщество настроено, обнаружение маршрутизатора занимает больше времени, чем обычно. Вот журналы Cisco CP, которые описывают истекшее время:

Эта проблема происходит со всеми маршрутизаторами, независимо от их модели и платформы. Кроме того, на маршрутизаторах нет никаких проблем с памятью или ЦП.

Проверьте режим аутентификации. Если аутентификация не происходит локально, то проверьте, существует ли проблема с сервером аутентификации. Устраните проблему с сервером аутентификации для решения этого вопроса.

Мне не удается просмотреть страницу конфигурации IPS на Cisco CP. Как решить этот вопрос?

Когда определенная функция в окне конфигурации не показывает ничего, кроме пустой страницы, возможны проблемы с несовместимостью.

Проверьте следующие элементы для решения этого вопроса:

Проверьте, поддерживается ли конкретная функция и включена ли она на вашей модели маршрутизатора.

Проверьте, поддерживает ли ваша версия маршрутизатора эту функцию. Проблемы несовместимости версий маршрутизатора могут быть решены с обновлением версии.

Проверьте, имеется ли проблема с текущим лицензированием.

Источник

Adblock
detector